Standards file is incompatible with Fluke Cable Analyzer - DSP 4x00 CableAnalyzer | Fluke Networks

Wissensdatenbank

KB-Startseite   >  Kupfertest   >  DSP-4x00 CableAnalyzer™

Standards file is incompatible with Fluke Cable Analyzer - DSP 4x00 CableAnalyzer

If you are trying to load in the new database Version 5.19x from the download page, you may see this error screen in LinkWare:

LinkWare Incompatible Error Message


You must update the software on your DSP-4x00 CableAnalyzer first before doing the standards update.

Verfasser: Fluke Networks

Erstellungsdatum: 17. Februar 2014

Letzte Änderung: 17. Februar 2014

 
 
 
 
Powered By OneLink